Verlosung beendet! Danke für Eure Beteiligung! Gewinner werden demnächst benachrichtigt. Einzelheiten: "Klick*


Webclipper
#1

Hallo,
danke für das neue Forum, ich möchte den "Reigen" mit einer Frage beginnen.
Ich nehme an, ich bin hier richtig.

Bei jedem Start des Firefox-Browsers muß ich Webclipper neu anmelden, obwohl das 30-Tage Kästechen ausgewählt wurde.
Gibt es denn keine Möglichkeit den Webclipper auf Dauer zu aktivieren?

Vielen Dank
Th. Weidlich
Zitieren
#2

[quote pid='156' dateline='1549824685']


Bei jedem Start des Firefox-Browsers muß ich Webclipper neu anmelden, obwohl das 30-Tage Kästechen ausgewählt wurde.
Gibt es denn keine Möglichkeit den Webclipper auf Dauer zu aktivieren?

[/quote]

Ich verwende selbst FF und habe diese Probleme nicht.
Probier mal:
1. WebClipper aufrufen, unten Optionen, oben "Abmelden".
2. WebClipper entfernen.
3. FF neu starten und von der FF-Plugin-Seite aktuelle Version holen.
4. Neu im Clipper anmelden.
Zitieren
#3

Ich habe zeitweise ebenso Probleme mit dem Webclipper ... einer der Gründe, weshalb ich EN nicht mehr so intensiv nutze. Mac-seitig kriege ich es gar nicht mehr zum laufen, Win-seitig lief er.

Da ich mit beiden Plattformen unterwegs bin, ist es nicht so ideal. Das war im Grunde genommen das Geniale, dass ich - egal wo - das, was mich interessierte einfach "clippen" konnte.

Gruss
Christiane
Zitieren
#4

(10.02.2019, 22:10)cybertyper schrieb:  Mac-seitig kriege ich es gar nicht mehr zum laufen, Win-seitig lief er.

Ich kann jetzt nur für die aktuellste MacOS-Version sprechen (zusammen mit einem MacBook Pro) - da läuft der Clipper sowohl unter Safari als auch unter Mac-FF recht gut.

   
Zitieren
#5

Probleme unter WIN 10 + FF 65.0 gibt es bei mir mit dem Webclipper nicht.
Einzige Einschränkung:

das Clippen von PDF-Dateien, die mit dem FF geöffnet werden, z.B. Download-Links zu PDFs, können mit dem Firefox nicht geclippt werden. Das Problem ist bei Evernote wohl bekannt, ich hatte das schon mal dem Support gemeldet, aber es kam nur die lapidare Antwort, das Problem sei bekannt und ich solle einen anderen Browser verwenden.
Mit dem Chrome klappt das dann.

Normale Webseiten kann man aber problemlos mit dem FF unter WIN 10 clippen.

@cybertyper
Hast du schon mal einen anderen Browser unter iOS versucht?
Zitieren
#6

(11.02.2019, 11:55)Birgit schrieb:  @cybertyper
Hast du schon mal einen anderen Browser unter iOS versucht?

... ja, habe schon einiges versucht - ohne Erfolg. Merkwürdigerweise klappt's auf der Win-Seite. Dann hab ich's aufgegeben - vielleicht versuche ich es wieder mal.
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste